#1 Excel von Nina 22.04.2008 09:09

avatar
Habe mal eine Frage...

Was ist Exel...für was braucht man das..also was kann man damit alles machen? Wo kann ich das kostenlos runterladen ? Habe gehört das ist kostenpflichtig... Oder kann ich dann das runterladen (siehe unten) ist das so ungefähr das gleiche ? weil das so wie ich gelesen habe nichts kostet....Lg

http://de.openoffice.org/
#2 RE: Excel von Darklord83 22.04.2008 09:50

avatar
Zitat von Nina
Habe mal eine Frage...
Was ist Exel...für was braucht man das..also was kann man damit alles machen? Wo kann ich das kostenlos runterladen ? Habe gehört das ist kostenpflichtig... Oder kann ich dann das runterladen (siehe unten) ist das so ungefähr das gleiche ? weil das so wie ich gelesen habe nichts kostet....Lg
http://de.openoffice.org/
Hallo Nina,

Excel (so schreibt man das) ist ein so genanntes Tabellenkalkulationsprogramm. Mit diesem Programm kann man unter anderem Berechnungen anstellen. Das geschieht durch die Anwendung von Formeln und Funktionen. Auf der Programmoberfläche siehst du jede Menge Zellen, die alle Numeriert sind. Buchstaben stehen für Waagerecht und Zahlen für Senkrecht. Die sind nötig um Excel mitzuteilen, was es tun soll. Also eine Art Adresse.

Eine einfache Formal sieht z. B. so aus: =1+1. Das "=" muss man angeben, damit Excel erkennt das man eine Formel oder Funktion eingibt. Sonst wird es nur als Text erkannt.

Eine Funktion sieht dagegen z. B. so aus, mal angenommen in 2 Zellen steht jeweils eine Zahl: =SUMME(A1+A2) und dann immer mit Enter bestätigen. So rechnet er die SUMME mehrerer Zahlen aus. Bei anderen Rechenarten sieht es so aus: =A1-A2 oder =A1*A2 oder =A1/A2. Aber Excel kann noch mehr z. B. die sogenannte Wenn-Funktion. Diese dient dazu Excel zu sagen, dass es zu bestimmten Bedingungen irgendeine Berechnung oder Funktion ausführt. Aber das sind Sachen, die für Laien schwer verständlich sind. Ansonsten kann man z. B. auch Diagramme aus den Daten einer Tabelle erstellen.

Also der Link, den du gepostet hast führt zu Open Office und das ist natürlich kostenlos, da es ein sogennantes Open Source-Programm ist. Da gibt es auch so ein ähnliches Programm wie Excel. Allerdings weiß ich nicht, ob dies den gleichen Funktionsumfang hat, wie das richtige Excel. Denn das richtige Excel ist Teil vom Microsoft Office-Paket zu dem auch die Programme Word, Access, PowerPoint und Outlook gehören (das ist der Standart,es gibt noch Versionen mit zusätzlichen Programmen.) Und MS Office kostet natürlich Geld und ist auch ganz schön teuer. Dafür muss man schon an die 100 € mindestens hinblättern.

Und übrigens ist dieser Thread im falschen Unterforum eröffnet worden. Ich verschiebe ihn mal an die richtige Stelle, ins MS Office-Forum

Gruß
Xobor Xobor Forum Software
Einfach ein eigenes Forum erstellen
Datenschutz